Braumeister, Grainfather.. etc
» 15/04/2019 00:45
Uff, está ahora a 199, a lo que habría que añadir los 10€ de dto habituales.... me está llamando. Solo me frena que estaba pensando en ir a por la hermana mayor, la Mundschenk. Creéis que merece la pena la mayor?

Ahora que lo veo bien,
Pros. Recirculado

Cons
150€ mas
No trae serpentín

Paso algo por alto?
» 15/04/2019 13:10
Dpobo escribió: Buenas,

Estoy intentando hacer mi primer lote con la olla del asunto. El caso es que cuando la probé con agua no he tenido problemas. Hoy, con mosto, cuando intento calentar se dispara dando error 'dry'. Al vaciar de mosto, lo quema en el centro. ¿os ha pasado algo parecido?
¿hago algo mal?
Adjunto foto de lo que me encuentro al vaciar.

Edito: Tras limpiar bien los restos pegados, he realizado una prueba con agua sin incidente. Al volver a meter el mosto, a pesar de estar removiendo continuamente el problema vuelve a surgir :'(
He escrito una reclamación a Klarstein, por email ya que no funciona el enlace de devoluciones. Ya os contare cual es el desenlace.

pues el viernes me pasó a mi
a mitad del hervido se apagó con una densidad de 1060 antes de hervir, le salió un roncho quemao en el fondo y se apago a la media hora (mas pequeño que el tuyo), estaba hirviendo a 3000w.
menos mal que el lupulo iba todo a 15 y a 0 y no me trastocó mas que ponerlo todo en una olla y volver a hervir con una resistencia de mano de 2000w que tengo.
total, 20 minutos de parón en el hervido y 3 litros menos finales por los tres trasiegos en vez de uno (espero que al menos quede limpia).
espero que sea algo puntual 7y no se repita
» 16/04/2019 21:23
Buenas,

Vaya faena, por lo menos pudiste terminar el lote.
Has conseguido dejar bien limpio el fondo? La has vuelto a probar? Espero que sólo haya sido un susto.

Yo creo que en cuanto se pega algo al fondo no deja conducir/disipar el calor y corta corriente porque se calienta el sistema.

Un saludo.
» 17/04/2019 09:21
Dpobo escribió: Buenas,

Vaya faena, por lo menos pudiste terminar el lote.
Has conseguido dejar bien limpio el fondo? La has vuelto a probar? Espero que sólo haya sido un susto.

Yo creo que en cuanto se pega algo al fondo no deja conducir/disipar el calor y corta corriente porque se calienta el sistema.

Un saludo.

con agua y vinagre queda muy bien otra vez, siempore se me pega algo, luego le pego un labado con el oxipro que he utilizado para fermentaodr y cacharros .
despues le puse agua, presione el reset ( que es el alambre que asoma por debajo de la olla) y volvió a funcionar
» 03/05/2019 11:35
Buenas!

Ayer mi mujer decidió comprármela para mi cumpleaños y ansioso estoy de probarla. He leido todo el hilo y ya estoy decidido a comprar la bomba para recircular y las conexiones para el serpentín. Tengo mucha teoría que aprender todavía porque vengo de unos lotes pequeños con kits de iniciación y creo que hay mucho donde mejorar con un bicho de estos.

Ya os iré comentando mis dudas con mis primeros lotes, porque no creo ni que pueda esperar a que me llegue la bomba del recirculado.

Algún consejo para empezar con ella?

Saludos
230 mensajes Página 16 de 16

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados