» 31/07/2020 19:50
Hola, he estado unos meses sin utilizar mi equipo de frio Grainfather. Esta semana he podido reemprender la actvidad y lo primero ha sido llenar el depósito con mezcla de propilenglicol. Cual ha sido mi sorpresa cuando con el fermentador lleno,he activado la bomba y no me ha funcionado.

El equipo enfria pero la bomba no impulsa. Lo he intentado con las cuatro bocas e incluso con un tubo de silicona para recircular como en el cebado inicial, pero no funciona.

Sabeis de alguien que arregle estos equipos? Soy de Barcelona.

Saludos
» 01/08/2020 09:09
Buenas,

A mi me paso algo parecido, y el problema era mala conexion de la centralita con el fermentador, un pin no hacia buen contacto y no activava la bomba. Fue sacar y poner la centralita y listos.

Espero que te sirva.
» 01/08/2020 16:51
Hola, gracias por la respuesta. Al decir centralita te refieres a la cajita con el display del fermentador?

Si es así, ya lo he probado pero nada, no hay manera. Pero es cierto que le cuesta hacer contacto, a veces y hay que sacarla y ponerla varias veces para que el display funcione ...

Saludos
» 01/08/2020 16:56
Exacto, me refiero a la cajita... Habla con el servicio tecnico de grainfather, contestan al momento y son muy eficientes, por lo menos con mi experiencia.
» 01/08/2020 17:02
Me puedes pasar el telefono o el mail al que contactaste?

Gracias y saludos
» 01/08/2020 19:10
Contacte al mail que aparece en su web.
6 mensajes Página 1 de 1

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado