Desde el malteado hasta el envasado y acondicionamiento de nuestra cerveza.
» 09/06/2017 16:33
Hola amigos, busqué antes en los temas del sitio y no encontré a ninguno que tuviera mi problema, por eso abro este tema aquí a ver si me pueden ayudar, gracias.

Ayer cocinando una ipa usé por primera vez el claificante Whirlfloc.
1/2 gramo para mi batch de 10 litros.

Lo hidraté 10 minutos antes de echarlo al mosto.
Esto lo hice a 15 minutos de terminar el hervido y haciendo un whirlpool.
Después lo dejé reposar hasta el final del hervido.
Hice un poco mas de whirlpool los primeros 5 minutos del enfriado, que me llevó 25 minutos a llegar a 25º.
Trasvasé del tacho al fermentador, agregué la levadura, sacudí un poquito para que la tape un poco el mosto, como hago siempre y coloqué el tapón con airlock.

Al rato, en la superficie, donde siempre veo como se van formando las colonias de las levaduras, veo que hay flotando como bloques irregulares de un elemento blanco gelatinoso.

Supongo que es whirlfloc con levaduras atrapadas.
Dejé toda la noche a ver si comenzaban a trabajar igualmente y hoy de mañana veo que hay actividad en el airlock pero poca, tal vez porque hace mucho frío aquí.
Así que moví el fermentador a otra habitación mas cálida a ver si eso ayuda a acelerar el comienzo de la fermentación.
Hay 18º donde están ahora.

Mi duda es sobre eso que apareció flotando en el fermentador al rato de ponerle la levadura.
¿Es Whirfloc que no debería estar ahi?
¿No debería haber actuado cuando lo puse al final del hervido y está actuando ahora?

Muchas gracias por vuestra ayuda!
» 09/06/2017 17:31
99% seguro que todo eso no tiene nada que ver con el whirfloc. Aparte de esto, medio gramo para 10 litros no es nada, las instrucciones dicen de usar una pastilla para entre 20 y 40 litros, y esa pastilla pese alrededor de 2.5 gramos. Y a nosotros nos contaron en un curso en UC Davis que se debería usar al menos el doble de eso, es decir 5 gramos por 20 litros. Y otra cosa más, no se rehidrata, se echa en directo al hervido a falta de unos 10-15 minutos.

¡Salud!
» 09/06/2017 17:35
Yo no he usado whirfloc, siempre irish mosh en algas o pastillas. Pero si que es verdad que cuando me he llevado un poco de turbio al sifonar desde la olla al fermentador, cuando a empezado la fermentación esa proteína parece ser que coagula con la levadura, pero se me quedan como grumos porosos...será lo mismo que te pasa a ti. Ayudaría una foto

En cuanto a la poca actividad puede ser por la baja temperatura que dices que tenias, pero a 18° para empezar a fermentar una Ale está muy bien.

Saludos
» 09/06/2017 18:34
Txiwy escribió: Yo no he usado whirfloc, siempre irish mosh en algas o pastillas. Pero si que es verdad que cuando me he llevado un poco de turbio al sifonar desde la olla al fermentador, cuando a empezado la fermentación esa proteína parece ser que coagula con la levadura, pero se me quedan como grumos porosos...será lo mismo que te pasa a ti. Ayudaría una foto

En cuanto a la poca actividad puede ser por la baja temperatura que dices que tenias, pero a 18° para empezar a fermentar una Ale está muy bien.

Saludos


Hola, si, lo que me pasa a mí se podría describir como lo que tu dices, grumos porosos flotando junto con la levadura.

Yo creo que la poca actividad es mas porque el whirlfloc absorbió y neutralizó gran parte de la levadura y es como si le hubiera puesto menos, entonces creo que va a fermentar pero mas lento.

Pregunta, ¿a tí como te quedaron esas cervezas con este problema?

Gracias por tu respuesta!!

Y gracias también al usuario Cervezas de Garaje por su respuesta. ;)
» 09/06/2017 19:36
Birrabuena escribió: Yo creo que la poca actividad es mas porque el whirlfloc absorbió y neutralizó gran parte de la levadura y es como si le hubiera puesto menos, entonces creo que va a fermentar pero mas lento.


Es bueno que haya niños para echarles la culpa...

¡Salud!
» 12/06/2017 09:07
Birrabuena escribió:
Txiwy escribió: Yo no he usado whirfloc, siempre irish mosh en algas o pastillas. Pero si que es verdad que cuando me he llevado un poco de turbio al sifonar desde la olla al fermentador, cuando a empezado la fermentación esa proteína parece ser que coagula con la levadura, pero se me quedan como grumos porosos...será lo mismo que te pasa a ti. Ayudaría una foto

En cuanto a la poca actividad puede ser por la baja temperatura que dices que tenias, pero a 18° para empezar a fermentar una Ale está muy bien.

Saludos


Hola, si, lo que me pasa a mí se podría describir como lo que tu dices, grumos porosos flotando junto con la levadura.

Yo creo que la poca actividad es mas porque el whirlfloc absorbió y neutralizó gran parte de la levadura y es como si le hubiera puesto menos, entonces creo que va a fermentar pero mas lento.

Pregunta, ¿a tí como te quedaron esas cervezas con este problema?

Gracias por tu respuesta!!

Y gracias también al usuario Cervezas de Garaje por su respuesta. ;)


Pones una duda, te la contesta uno de los usuarios con más experiencia del foro, que además te da datos; y sigues pensando lo mismo que antes, ¿para qué preguntas entonces?
» 07/07/2017 16:18
Bueno paso por aquí para confirmar que en mi caso la aparición de grumos y coágulos en la superficie del mosto al otro día de cocinar, se debió al uso del whirlfloc.

Después de esa vez cociné varias veces más usando whirlfloc y no usando whirlfloc.

Y cada vez que lo usé, aparecieron esos grumos tipo coágulos flotando en el mosto fermentando al otro día.
Cada vez que no lo usé, no aparecían.

Quiero dejar constancia de esto por si algún otro cervecero casero anda buscando información sobre esto en internet.

Agradezco la respuesta de todos.

Aquí todos estamos para aprender, algunos saben mas, otros menos.
Pero todos amamos la cerveza y el conocimiento.

Y a veces las visiones diferentes sobre un tema se pueden deber a experiencias diferentes debido a condiciones al cocinar diferentes, ya sean los productos, el agua, las temperaturas, etc.

Y nadie tiene que enojarse o sentirse desairado o desautorizado en conocimientos por eso.


En mi caso, el whirlfloc hace efecto después de poner el mosto en el fermentador, un par de horas después se comienzan a ver coágulos.
Tal vez sea por la temperatura que hace en estos lados o por la calidad del whirlfloc.

No sé como es en otros casos, si ven los grumos y coágulos antes, o mucho después, me gustaría saberlo.

Bueno, solo eso, quería contar mi experiencia y mis conclusiones porque pueden servir para ayudar a algún otro cervecero que se enfrente a algo similar algún día.

Saludos! :D
» 10/07/2017 10:57
Buenas.
Es normal que con clarificantes se formen coágulos, sirven precisamente para eso. Idealmente, se sedimentarán y quedarán en el hervidor. Si pasa mucho turbio al fermentador o si se usa un clarificante muy potente como el Polyclar Brewbrite, los coágulos se seguirán formando en el fermentador, y se recomienda purgarlos (lógicamente si tienes un troncocónico).
Los coágulos que se forman son restos de proteínas y polifenoles, usándolo adecuadamente no tiene incidencia en la fermentación.
» 08/01/2018 01:29
Birrabuena escribió: Bueno paso por aquí para confirmar que en mi caso la aparición de grumos y coágulos en la superficie del mosto al otro día de cocinar, se debió al uso del whirlfloc.

Después de esa vez cociné varias veces más usando whirlfloc y no usando whirlfloc.

Y cada vez que lo usé, aparecieron esos grumos tipo coágulos flotando en el mosto fermentando al otro día.
Cada vez que no lo usé, no aparecían.

Quiero dejar constancia de esto por si algún otro cervecero casero anda buscando información sobre esto en internet.

Agradezco la respuesta de todos.

Aquí todos estamos para aprender, algunos saben mas, otros menos.
Pero todos amamos la cerveza y el conocimiento.

Y a veces las visiones diferentes sobre un tema se pueden deber a experiencias diferentes debido a condiciones al cocinar diferentes, ya sean los productos, el agua, las temperaturas, etc.

Y nadie tiene que enojarse o sentirse desairado o desautorizado en conocimientos por eso.


En mi caso, el whirlfloc hace efecto después de poner el mosto en el fermentador, un par de horas después se comienzan a ver coágulos.
Tal vez sea por la temperatura que hace en estos lados o por la calidad del whirlfloc.

No sé como es en otros casos, si ven los grumos y coágulos antes, o mucho después, me gustaría saberlo.

Bueno, solo eso, quería contar mi experiencia y mis conclusiones porque pueden servir para ayudar a algún otro cervecero que se enfrente a algo similar algún día.

Saludos! :D

hola como estas? te comento que hoy use whirfloc por primera vez (venia usando irish mosh) y me paso exactamente lo mismo. como te quedo la birra? notaste algo distinto? gracias!
» 06/08/2018 02:43
consulta,,, el clarificante,, debe agregarse antes de finalizar el hervor o una vez que esta madurando en el frio? gracias
» 06/08/2018 07:53
marcelo1 escribió: consulta,,, el clarificante,, debe agregarse antes de finalizar el hervor o una vez que esta madurando en el frio? gracias

Si buscas por el foro aprenderás muchísimo de calrificantes, porque alguno se usan en el hervido, otros en el fermentador, etc.
» 18/09/2018 16:39
Quizas se debe a que no dejas reposar el mosto lo suficiente. Yo uso algas. Despues cuando enfrias se ve como se va formando cumulos de proteínas que van al fondo, si lo dejas reposar un rato eso todo se va al fondo, despues pasas el mosto al fermentardor cuidando de que ese poso no vaya al fermentador y asi tendràs un mosto limpio. A mi me funciona y nunca tuve ese problema. Salud!
12 mensajes Página 1 de 1

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados